Go Back   Rage3D » Rage3D Discussion Area » Graphics Technology Forums » Legacy ATI Discussion and Technical Support » AIW / Multimedia Discussion and Technical Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

AIW / Multimedia Discussion and Technical Support Discussion and support forum for all of the All-In-Wonder Radeon cards, the TV-Wonder, Remote Wonder I and II, the new HDTV Wonder, and basically anything with VIVO support.

Reply
 
Thread Tools Display Modes
Old Nov 8, 2004, 08:10 PM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
ntloser
Radeon R200
 
Join Date: Jul 2002
Posts: 69
ntloser is still being judged by the masses


Default Using Internal auido connector

Hi,

I switched to the internal connector for sound and I no longer hear audio with TV on DEMAND. I am sure this has been posted before and may even be a known issue but for some reason my search results gave me nothing. Any idea how to fix this.. or is this just how it is.
__________________
Main System
XP Pro | Antec Sonata w/True Blue 480 PSU | Pentium 4 2.8C | Willlamete heatsink | Asus P4C800-E Deluxe | 2 x 256 MB 3200 DDR | AIW Radeon 9800 Pro (Cat 4.12 drivers MMC 9.01) | In Focus X1 DLP projector | Iiyama Pro 514 22'' Flat Screen CRT | Maxtor 6Y160PO | Maxtor 6Y200PO | Plextor Premium | Pioneer AO8XL | SBLive 5.1 | Microsoft Natural Wireless keyboard and Wireless Itellimouse Explorer
ntloser is offline   Reply With Quote
Old Nov 8, 2004, 08:44 PM   #2
ArcCoyote
Crafty.
 
Join Date: Oct 2001
Location: Raiding the chicken coop as we speak.
Posts: 295
ArcCoyote is still being judged by the masses


Default

you need to run the initialization wizard and reselect your audio input.
__________________
HEX: Anthill Inside!
AMD A64 X2 4200+ - Gigabyte K8N-SLI Pro
1GB PC4000 - 160GB SATA x 2
PNY 6800 GS - Theater 550 Pro - HDTV Wonder
Dell 2405FPW - Antec P180 (480W) - XP MCE 2005
ArcCoyote is offline   Reply With Quote
Old Nov 8, 2004, 11:34 PM   #3
ntloser
Radeon R200
 
Join Date: Jul 2002
Posts: 69
ntloser is still being judged by the masses


Default

Thanks for your reply. I did that as soon as I hooked up the internal connector and the audio works fine while watching tv but not with the TV ON DEMAND started
__________________
Main System
XP Pro | Antec Sonata w/True Blue 480 PSU | Pentium 4 2.8C | Willlamete heatsink | Asus P4C800-E Deluxe | 2 x 256 MB 3200 DDR | AIW Radeon 9800 Pro (Cat 4.12 drivers MMC 9.01) | In Focus X1 DLP projector | Iiyama Pro 514 22'' Flat Screen CRT | Maxtor 6Y160PO | Maxtor 6Y200PO | Plextor Premium | Pioneer AO8XL | SBLive 5.1 | Microsoft Natural Wireless keyboard and Wireless Itellimouse Explorer
ntloser is offline   Reply With Quote
Advertisement (Guests Only)
Login or Register to remove this ad
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
So why did the PS3 have a internal PSU? SirBaron Console Gaming 57 Oct 16, 2008 03:04 PM
Really quick question (internal connector) Neo Hacker AIW / Multimedia Discussion and Technical Support 5 Apr 3, 2005 01:30 AM
Anyone ever changed a two pin Power LED connector to a three pin connector? CreoleChico General Hardware 3 Dec 31, 2004 03:04 AM
UK Internal connector from 9800SE to motherboard scfisher AIW / Multimedia Discussion and Technical Support 1 Apr 21, 2004 04:32 AM
Internal audio connector on 7500 AIW Allegro AIW / Multimedia Discussion and Technical Support 2 Jan 17, 2004 01:49 AM


All times are GMT -5. The time now is 03:46 PM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink