Go Back   Rage3D » Rage3D Discussion Area » Graphics Technology Forums » Legacy ATI Discussion and Technical Support » AIW / Multimedia Discussion and Technical Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

AIW / Multimedia Discussion and Technical Support Discussion and support forum for all of the All-In-Wonder Radeon cards, the TV-Wonder, Remote Wonder I and II, the new HDTV Wonder, and basically anything with VIVO support.

Reply
 
Thread Tools Display Modes
Old Apr 20, 2004, 06:29 PM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
deadguy
Newbie
 
Join Date: Apr 2004
Posts: 7
deadguy is still being judged by the masses


Default I am gonna SCREAM!!! please help if ya can.

OK I have tried everything that I can find on getting this to work.
I have reinstalled winxppro fresh.
I have installed all software in the order ati says.
I have tried the original and the new mmc
I have tried removing and reinstalling the capture drivers themself.
But for some reason My capture drivers show up as not being listed in the registry.
Is there a manual way to do this or does anyone have any idea how to fix this?
Right now I am using the original files off the cd that came with the 9600 aiw.
Thank you
deadguy is offline   Reply With Quote
Old Apr 21, 2004, 05:56 AM   #2
chapelrun
Radeon R300
 
Join Date: Jan 2003
Location: Berryville, VA
Posts: 144
chapelrun is still being judged by the masses


Default Give us a bit more info

Good Day,

Please tell us what is happening that is not working.

Since the install has had problems you may want to look at Shasha instructions on Removing everything ATI and reinstalling. This has really help me in the past when having install issues.

http://www.rage3d.com/board/showthre...eadid=33656771

Hope this helps,

chapelrun
chapelrun is offline   Reply With Quote
Old Apr 21, 2004, 09:35 AM   #3
deadguy
Newbie
 
Join Date: Apr 2004
Posts: 7
deadguy is still being judged by the masses


Default

Thankyou for replying...
I have followed those instructions exactly and still the capture driver is not loaded into the registry.
Anyway to manualy list the driver in the registry?
deadguy is offline   Reply With Quote
Advertisement (Guests Only)
Login or Register to remove this ad
Old Apr 21, 2004, 12:02 PM   #4
Bilar Crais
Radeon R420
 
Join Date: Jun 2003
Location: Bismarck, ND
Posts: 287
Bilar Crais is still being judged by the masses


Default

Quote:
Originally posted by deadguy
Thankyou for replying...
I have followed those instructions exactly and still the capture driver is not loaded into the registry.
Anyway to manualy list the driver in the registry?

Are they showing up in the device manager?
__________________
ABIT NF7-S v2.0 | Merlin Taipan 0.3 ed D27 BIOS | Athlon XP-M 2500 @ 200x11.5 | 2 x 512MB OCZ Dual Channel EL PC3500, 2-2-2-11 | Antec SLK3700-BQE | PVR-250 Retail | PVR-150 Retail| AVerTVHD MCE A180 | BTV 4.6| BFG 7800GS OC | ATI RW | NEC 3540A DVD | Vista Business |(2) DMax 10 6L200SO SATA 7200rpm Striped
Bilar Crais is offline   Reply With Quote
Old Apr 21, 2004, 03:04 PM   #5
deadguy
Newbie
 
Join Date: Apr 2004
Posts: 7
deadguy is still being judged by the masses


Default

I have some drivers that show up in control panel sound
thats where they are supposed to show up at I assume but I do not know if one of them is the capture driver.
deadguy is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I Have No Mouth, And I Must Scream klutzon PC Gaming 21 Jul 27, 2006 02:41 PM
I am about to scream...please help!! Uber_Tiny Programmers Discussion Forum 1 Jan 3, 2006 03:58 PM
Scream 3 Doozer Off Topic Lounge 10 Apr 25, 2004 05:09 PM
I Must Scream And I Can Not!!!!!!!!! digitalwanderer Off Topic Lounge 19 May 6, 2003 08:07 PM
I scream, you scream, we all scream for...Fullstream? Lord_Rust AMD Radeon Discussion and Support 15 Nov 18, 2002 04:54 AM


All times are GMT -5. The time now is 03:46 PM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink