Go Back   Rage3D » Rage3D Discussion Area » Archived Discussions » Radeon Technical Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

Radeon Technical Support Radeon technical support forum for all Radeon products from the classic Radeon to the latest cutting edge family of graphics cards.

 
 
Thread Tools Display Modes
Old Apr 9, 2002, 06:13 AM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
Perkins
Newbie
 
Join Date: Apr 2002
Location: Spain
Posts: 8
Perkins is still being judged by the masses


Angry Radeon 7500 crash on dxdiag "Direct3D test" with "AGP aceleration" enabled

System: AMD K6-2 400 Mhz.
Mb: ASUS P5A bios 1007
190 Mb. RAM
O.S. Windows ME
ATI RADEON 7500 powered by ATI (OEM)

I have installed the last drivers from AGP board (ALI AGP 1.81. chipset ALi M1541), latest "powered by ATI" drivers from Internet & DirectX. 8.1.
When i run dxdiag, if "AGP texture aceleration", Direct3D test crash and close dxdiag immediatelly. Also, the directx games don´t work properly (Diablo II screen is flickering).

If i disable "AGP texture aceleration", Direct3D works but the games run very slowly.

I have try to change the CMOS settings of the BIOS mothherboars, to reinstall Windows ME, to install W98 SE, to change the AGP options with the ALI utility, to disable the Direc3D options of the ATI´s Control panel..., but it not works.

Why can´t i use the "AGP texture aceleration"?
Is there someone with m. ASUS P5A and Radeon 7500 OEM?
The problem is the motherboard?


Thank you and best regards.
Perkins is offline  
Old Apr 19, 2002, 11:23 AM   #2
Loki_GdD
Newbie
 
Join Date: Apr 2002
Posts: 13
Loki_GdD is still being judged by the masses


Default

Perkins,

I have GA-5ax (ali5) mainboard and have the same problem.
Ati radeon cards seem to have a problem with the Ali5 chipset. When AGP-texturing is enabled games won't work properly or at all. With AGP-texturing disabled games work, but since many new games use huge textures the memory on the card just isn't enough. If you play at a lower resolution like 800x600 or 640x480 with medium texture settings your games should run fine.
You should report this problem to ATI tech support.

Loki
Loki_GdD is offline  
Old Apr 22, 2002, 03:39 AM   #3
Perkins
Newbie
 
Join Date: Apr 2002
Location: Spain
Posts: 8
Perkins is still being judged by the masses


Unhappy

Hi.
I have reported the problem to ATI (2 weeks ago).
But I am waiting for the answerd....

With the last ATI drivers, and using a "tweak" utility, if i enable "AGP aceleration", the first test of Direct3D works fine (DX7 test), but the second test (DX8 test) fails whit the error: "Failing allocating texture..".

If i found the solution, i´ll post here.

Bye
Perkins is offline  
Advertisement (Guests Only)
Login or Register to remove this ad
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Moral "test"/"dilemma" - participate Defrag Off Topic Lounge 73 May 11, 2006 12:36 AM
"flicker then crash" problem in direct3D apps - simple fix :) dex909 General Hardware 0 Oct 5, 2004 12:51 PM
Annoying "skips" or "jerks" in Direct3D games.. Hannibal Barca Radeon Tweaking, Modding, and Overclocking 15 Dec 13, 2000 08:58 AM


All times are GMT -5. The time now is 01:16 AM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink