Go Back   Rage3D » Rage3D Discussion Area » Archived Discussions » Radeon Technical Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

Radeon Technical Support Radeon technical support forum for all Radeon products from the classic Radeon to the latest cutting edge family of graphics cards.

 
 
Thread Tools Display Modes
Old Nov 3, 2003, 11:29 AM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
solrak
Newbie
 
Join Date: Nov 2003
Posts: 5
solrak is still being judged by the masses


Default AIW 9800 Pro, Stutter in C&C Generals Demo, Flickering/Tearing/Crash JK2:JA Demo

Does anyone else have these problems, and if so, how did you fix them?

CC Generals:
- China solo mission
- noticable stuttering during intro sequence
- I consider stuttering normal play w/ a sudden brief stop that then lurches forward
- especially noticeable when nuke truck is simply traveling down the road before it explodes
- noticed hard drive light usually comes on when stutter occurs

Jedi Knight 2: Jedi Academy
- cultist cave mission
- flickering behind torches, usually when moving
- visible vertical tearing when panning left to right, vice-versa
- crashes during checkpoint load
- 1600x1200 mode causes monitor click, screen goes black, must reboot, game must be reinstalled in order to be able to play again

Btw, I did not have these problems with my old GForce 3.

4xAA
8xFA performance

OS: Windows XP Professional
Video: All-In-Wonder Radeon 9800 Pro 128MB ATI
Sound: SB AUDIGY2 PLATINUM ZS CREATIVE LABS
CPU: P4 2.6C INTEL
RAM: 1GB 4000 TWINX CORSAIR
MB: P4C800-E DELUXE ASUS
Case: ATC-201B-BXT Black Aluminum COOLER MASTER
HD: 120GB 8MB Cache WESTERN DIGITAL
CDRW: 52x32x52 Black LITE-ON
DVD: 16X Black LITE-ON
FD: 1.44MB Black SAMSUNG
PSU: ANTEC TRUE430
MISC: MS multimedia natural keyboard, optical mouse, etc...
solrak is offline  
Old Nov 4, 2003, 03:14 AM   #2
Kinsy
Newbie
 
Join Date: May 2003
Posts: 13
Kinsy is still being judged by the masses


Default

Did you reformat or remove all the older drivers before putting in the new card?

I had this problem whenever i oc'd my 9800SE AIW. A uninstall and a run with drivercleaner then a reinstall made the problem go away.

If its the same stuttering as me, it appears to happen for no known reason, and before the stuttering ive been getting high FPS.
Kinsy is offline  
Old Nov 4, 2003, 07:20 AM   #3
solrak
Newbie
 
Join Date: Nov 2003
Posts: 5
solrak is still being judged by the masses


Default .

I did not reformat my HD, but I did run driver cleaner in safe mode.
DC didn't help.
solrak is offline  
Advertisement (Guests Only)
Login or Register to remove this ad
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Texture Tearing/Flickering with ATi 9800 Pro Hudson Radeon Technical Support 4 Apr 6, 2004 07:58 PM
Reef Demo Stutter Kronk AMD Radeon Software Discussion and Support 16 Feb 14, 2004 01:38 AM
Command and Conquers : Generals demo dreamwalker PC Gaming 7 Aug 21, 2003 02:43 PM
Chimp demo micro stutter Dred AMD Radeon Discussion and Support 10 Jun 2, 2003 12:10 PM
c&c generals demo for download? Danielsan PC Gaming 0 Jan 24, 2003 09:33 AM


All times are GMT -5. The time now is 01:49 AM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink