Go Back   Rage3D » Rage3D Discussion Area » Archived Discussions » Radeon Technical Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

Radeon Technical Support Radeon technical support forum for all Radeon products from the classic Radeon to the latest cutting edge family of graphics cards.

 
 
Thread Tools Display Modes
Old Feb 25, 2004, 11:37 AM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
DSLmon
Newbie
 
Join Date: Mar 2001
Posts: 7
DSLmon is still being judged by the masses


Default Multimedia center not installed?? It is and won't work

I just got the 9800 AIW. I rma'd the 1st one because of the yellow line syndrome. This one has the red dots occasionally on screen, but after a reboot, they usually go away.

Anyways, I installed all the software, but when I reboot, I get a msg saying Multimedia Center does not appear to be installed, please reinstall. So I reload the setup, hit the modify option to reload everything, and I get the same msg. Then I try to uninstall the multimedia center from the control panel, and it freezes! So I download the newer MMC off the ati site(8.9, old one is 8.5), install that too, and the same thing. No MMC, and it froze when I tried to uninstall either one. I tried to set the video adapter to standard vga, but the only options it gives me are ati cards. So I put in a geforce ti4200, and uninstalled all the ati garbage w/ the cat uninstaller, put the 9800 back in, and tried from scratch. And guess what. Same sh*t. I get the "does not appear to be installed" for MMC. The drivers are in there fine. HELP!
DSLmon is offline  
Old Feb 26, 2004, 02:45 PM   #2
Real1
Radeon R100
 
Join Date: Jan 2004
Posts: 29
Real1 is still being judged by the masses


Default

Hi,

I think the first thing to do is to uninstall all the ATI drivers/MMC software/nVidia Gfx drivers, and clean up the leftover driver files etc using Driver Cleaner to ensure a complete uninstall. A regular uninstall doesn't remove all files and that can cause problems. So try booting into Safe mode (to hopefully avoid the freeze problem) and uninstall the ATI drivers/MMC software etc through Add/Remove Programs. And then reboot back into Safe mode and use Driver Cleaner to remove the leftover ATI drivers/MMC software/nVidia Gfx files and then reboot.

Next thing to do is to make sure DirectX 9 is installed, and then download and install the ATI drivers/software in this order.

Install WDM Drivers (Do not reboot)

Install Catalyst Drivers (reboot)

Install DAO/MDAC (reboot if required)

Install DVD Decoder (Do not reboot)

And then Install Multimedia Center (reboot)

Real1 is offline  
Old Feb 27, 2004, 12:14 AM   #3
DSLmon
Newbie
 
Join Date: Mar 2001
Posts: 7
DSLmon is still being judged by the masses


Default

Thx for the reply. I had to swap out cards, and rename the ati folder in order to uninstall the drivers. Then I installed the programs in the order you put and it works! Thanks. I put a slot fan next to the 9800. Hopefully that will help too.
DSLmon is offline  
Advertisement (Guests Only)
Login or Register to remove this ad
Old Feb 27, 2004, 02:50 AM   #4
Real1
Radeon R100
 
Join Date: Jan 2004
Posts: 29
Real1 is still being judged by the masses


Default

Hi DSLmon,

You're Welcome.

Good to hear everythings working now
Real1 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Any programs that work better then ATI Multimedia Center? BroadbandGamer AIW / Multimedia Discussion and Technical Support 12 Sep 25, 2004 11:09 AM
will ati multimedia center software work with 3rd party pvr cards? joeyjojojr AIW / Multimedia Discussion and Technical Support 1 Aug 26, 2003 03:51 AM
ATI Multimedia Center configuration utility says directx not installed? Madrican AMD Radeon Software Discussion and Support 0 Mar 10, 2003 06:32 PM
tv wonder VE- Multimedia center help SonKun AIW / Multimedia Discussion and Technical Support 0 Oct 11, 2002 04:47 PM
New Multimedia Center: Does it work with WinME? Mike ((SN)) Legacy ATI Discussion and Technical Support 0 Oct 17, 2000 01:11 PM


All times are GMT -5. The time now is 03:51 PM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink