Go Back   Rage3D » Rage3D Discussion Area » Archived Discussions » Radeon Technical Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

Radeon Technical Support Radeon technical support forum for all Radeon products from the classic Radeon to the latest cutting edge family of graphics cards.

 
 
Thread Tools Display Modes
Old Dec 21, 2001, 05:54 PM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
Godgoyle
Radeon R420
 
Join Date: Nov 2001
Posts: 246
Godgoyle is still being judged by the masses


Default OMG!!! part 2

I might have some good news for any1 with the following 4 things in there comp.

Win XP, SB Audigy, Via, & the 8500...

I spent most of yesterday trying out different OS's & Hardware setups. To see if the problem was infact the 8500.

I am back to using XP Pro, but the differance is I put my SB Live in the system insted of the Audigy & I have had only 1 lockup so far & that was before I put the latest 4 in 1 drivers in my comp. Heres the link to the latest 4 in 1s v437a

http://www.warp2search.net/download....titleA&show=15

Not saying I found a hardware conflict or even fixed my problems as I'm not going to install Ghost Recon just to see if it locks up the comp & the Same with Anarchy Online. I have not seen the Garbage Font problem yet either. Also there is a new AMD ide driver on that same site if any1 wants to try it, I did & it told me I didn't need them.
Godgoyle is offline  
Old Dec 21, 2001, 06:12 PM   #2
Godgoyle
Radeon R420
 
Join Date: Nov 2001
Posts: 246
Godgoyle is still being judged by the masses


Default

Incase any1 wanted to know I have to comps & here are the differaces.

Comp1
Abit KG7 Raid mobo (Via inside w/ Latest Via 4 in 1s v437a)
Athlon XP 1800+
Win XP Pro
Radeon 8500 (3286 Drivers)
384 Megs of PC 2100 DDR (Crucial)
SB Live (Latest Driver updates)
Maxtor 20 gig 7200 Rpm HD &
Western Digital 15 gig 7200 Rpm HD

Comp2
Asus CUBX mobo (thats a 440 BX board)
P3 733 O/Ced to 825
Win XP Pro
Hercules Prophet 4500 (Kyro II Chip with latest drivers)
256 megs of PC 133 Ram
SB Audigy (Latest Driver updates)
Western Digital 15 gig 7200 Rpm HD.

I have never had any problem with the 2nd Comp with either Sound card.. Before when I was getting all the problems was in Comp 1 with the Audigy. Now I know the finger pointers are gonna say (Seeee Its that damn SB Audigy) I could say the same if I just switched the V-cards. Just happens there is a bigger differance in performance with the V-cards than the S-Cards... Futhermore, Its only been 1 day so there hasn't been a lot of time to see if Comp 1 freaks out.

Hope this helps some of you.
Godgoyle is offline  
Old Dec 21, 2001, 06:23 PM   #3
Godgoyle
Radeon R420
 
Join Date: Nov 2001
Posts: 246
Godgoyle is still being judged by the masses


Default

Sorry, Just noticed this on another post. I am not using the Via Latency Patch now. I was before when I had the problems.
Godgoyle is offline  
Advertisement (Guests Only)
Login or Register to remove this ad
Old Dec 21, 2001, 06:58 PM   #4
Agent-O
Radeon R200
 
Join Date: Dec 2001
Posts: 77
Agent-O is still being judged by the masses


Post The problem...

Seems to me anyone with a VIA chipset has problems, my mobo, which I am replaceing is an Intel 440BX mobo, and as I have stated, I have had nothing to report in terms of problems.

It also seems, sound Blaster products are in the mix also.

Does anyone with a VIA chipset, and an 8500 WITHOUT a sounds blaster or Creative sounds card have any problems, like the Creative people?

Godgoyle do me a favor, put your 8500 in your Intel mobo, tell me if you have problems, I would, but I don't have a higher end system to screw with yet. That comes on X-Mas, and it's VIA.

Try that if you would, and post back if you have any problems, I think the whole issue surrounds the VIA chipsets, which have always given me more **** than they are worth.

Last edited by Agent-O : Dec 21, 2001 at 07:04 PM.
Agent-O is offline  
Old Dec 21, 2001, 07:08 PM   #5
Godgoyle
Radeon R420
 
Join Date: Nov 2001
Posts: 246
Godgoyle is still being judged by the masses


Default

But I had all the same stuff in comp 1 but the V-card was a Kyro II board with the SB Audigy & Via mobo & there wasn't any problems till the 8500. This could be a hardware conflict but then that still means its ATIs drivers that are the problem. I never used any Via 4 in 1s till I got the 8500 & I really don't think they hurt or help my problems. I think the bottom line here is that ATI rushed the 8500 out the door & worried about full compatibility later.
Godgoyle is offline  
Old Dec 21, 2001, 07:41 PM   #6
LatexMantus
Radeon R520
 
Join Date: Nov 2001
Location: ontario, canada
Posts: 385
LatexMantus is still being judged by the masses


Default

i think i have it...

VIA chipset + Audigy + Radeon8500 = BAD

it's like one of those puzzles, you have to try to figure out what is screwing up what in which order.
aren't PC's fun!
LatexMantus is offline  
Old Dec 22, 2001, 12:19 AM   #7
Motoman
Radeon R420
 
Join Date: Oct 2001
Location: Husker Land
Posts: 237
Motoman is still being judged by the masses


Default Re: The problem...

Quote:
Originally posted by Agent-O

Does anyone with a VIA chipset, and an 8500 WITHOUT a sounds blaster or Creative sounds card have any problems, like the Creative people?
No, I have no problem ...until I installed Empire Earth.
Now i am getting BSOD every 30 minutes in the game.
The BSOD pointed it's finger at my good ol Hercules GTXP.which I have since taken out for the last time and put back in my Philips AE.
I will test it with the game tommarrow as I just got back from seeing Lord of The Rings.
Motoman is offline  
Old Dec 22, 2001, 09:38 AM   #8
Godgoyle
Radeon R420
 
Join Date: Nov 2001
Posts: 246
Godgoyle is still being judged by the masses


Default Day #2

Here iit is day #2 & I fell asleep on the couch with the comp running all night... To my surprise it isn't locked & I've been on it for about 30 minutes.

I have noticed another thing different in my system that I hadn't checked before & that is my Monitors refresh rate. Before it was at 85 & now its running at its default 75. As I stated before I have no idea if my comp is fixed as I am not going to install the games I had trouble with. I would like to play Anarchy Online again but I canceled my payments.

Qwick recap.
Here are the things different since I had all the problems. I am now running SB Live in comp1 insted of my Audigy. Monitor refresh rate is at its default 75 insted of 85. The only Via drivers I installed are the latest 4 in 1s v437a. The only problems I might see is the garbage font problem & comp lockups. I'm to scared to install the games :P I am running AGP 4x with fast writes, & my AGP apiture is 256. Those bios settings are the same as before. Just incase I need to state this, I did reformat so I am on a clean instal, but I had to do a reformat just to install the 8500 & thats when I had all the problems.

Stay tuned as if I get any of the old problems you can bet i'll post them here.

P.S If any1 wants to tryout the leaked Win 98 9005 drivers heres a working link.

http://www.warp2search.net/download....download&sid=4
Godgoyle is offline  
Old Dec 22, 2001, 03:37 PM   #9
Godgoyle
Radeon R420
 
Join Date: Nov 2001
Posts: 246
Godgoyle is still being judged by the masses


Default

More info if any1 cares.

I forgot to mention a couple other changes. HAH! I really can't see how this would make a lot of differance but who knows & here it goes.

I was running a Linksys Ethernet card in PCI slot 5 with the Audigy in PCI slot 4 when I had the problems.

The other day when I was doing all my tests I moved the SB Live to PCI slot 3 & put a 3Com card in PCI slot 4. Still no problems & I am considering instaling the Ghost Recon Demo to see what happens.
Godgoyle is offline  
Old Dec 22, 2001, 05:38 PM   #10
Nascar24
Future RTX 3080 Owner
 
Join Date: Feb 2001
Location: United States BOINGGGGGGGG!
Posts: 11,849
Nascar24 can recite pi backwardsNascar24 can recite pi backwardsNascar24 can recite pi backwardsNascar24 can recite pi backwardsNascar24 can recite pi backwardsNascar24 can recite pi backwardsNascar24 can recite pi backwards


Default

Quote:
Originally posted by LatexMantus
i think i have it...

VIA chipset + Audigy + Radeon8500 = BAD

it's like one of those puzzles, you have to try to figure out what is screwing up what in which order.
aren't PC's fun!
No problems with that combo here.
Nascar24 is offline  
Old Dec 22, 2001, 08:06 PM   #11
Godgoyle
Radeon R420
 
Join Date: Nov 2001
Posts: 246
Godgoyle is still being judged by the masses


Default

well, its 9:25 pm here & I just got the Garbage font problem. Should have known it was to good to last.
Godgoyle is offline  
Old Dec 22, 2001, 11:07 PM   #12
Godgoyle
Radeon R420
 
Join Date: Nov 2001
Posts: 246
Godgoyle is still being judged by the masses


Default

Its now 12 am here & I just D/Led Power Quests Partition Magic 7.0 thats supposed to be optimized for XP & BOOM it locks up the comp everytime....
Godgoyle is offline  
Old Dec 23, 2001, 12:08 AM   #13
Agent-O
Radeon R200
 
Join Date: Dec 2001
Posts: 77
Agent-O is still being judged by the masses


Default Time for a reformat?

Godgoyle, you're comp is messed up almost beyond repair, gimmie two days and I might help 'i.e., after x-mas, I *should* be getting an Epox 8KHA+' then I will be able to trouble shoot more helpfully.

Well, I turned my dual maching into a server. So, no more 8500 in it, although I never had to reboot it in the 3-4 days the 8500 was in it, through all the ati demo's, screen savers, games, you name it, the 440BX never gave me a hiccup.

Any P4/P3 people with problems? It seems that VIA+AMD=Radeon incompatability on the most part.

Any VIA+INTEL people???
Agent-O is offline  
Old Dec 23, 2001, 01:37 AM   #14
Godgoyle
Radeon R420
 
Join Date: Nov 2001
Posts: 246
Godgoyle is still being judged by the masses


Default

There is nothing left to trouble shoot. I've tried every combo of Bios, Drivers, PCI slots, Sound Cards, IRQs, you name it... Nothing is O/Ced & there is no heat build up with the side door off & good heatsinks & H/S compound on everything... So far the comp has only locked up on the Partition Magic software.. & 1 time just browsing before I put the latest Via 4 in 1s in. I did however put the hacked XP 6006 drivers in & so far so good. Now I am D/Ling SB-Live Liveware3.0 for XP... I think the problem is the ATI XP drivers just suck but I have read good things about the hacked 6006s & they seem to have improved performance a bit aswell.
Godgoyle is offline  
Old Dec 23, 2001, 02:49 AM   #15
Godgoyle
Radeon R420
 
Join Date: Nov 2001
Posts: 246
Godgoyle is still being judged by the masses


Default HACKED XP 6006 DRIVERS!!!

If any1 wants to tryout the new hacked 6006 drivers here is what to do.

Make sure you follow these directions to the T.

First you have to (copy/shortcut) the link paste it in the address box of your browser then hit Enter. After you D/L & unzip heres what you do next.

"requires a manual install in which you must tell winXP which drivers to install and it works properly with the 8500 without editing the registry or any other issues. if it says you have newer files you must overwrite them. the best way to install is on top of the 3286 drivers and when it asks to overwrite newer files click "yes"

http://beagz0.tripod.com/radeon6006.rar.zip

Good Luck all...

Thanks to (TheBeagle) for the link & install instructions.
Godgoyle is offline  
Old Dec 23, 2001, 03:22 PM   #16
Godgoyle
Radeon R420
 
Join Date: Nov 2001
Posts: 246
Godgoyle is still being judged by the masses


Default This is getting way out of hand.

Ok, I was in a game of RTCW & I have never had a problem with that game & the 8500. I was using the 6006 drivers & got locked up. I rebooted, pulled up the browser & guess what? Thats right locked up again.

I don't care if there is any1 on the planet in ATI Radeon 8500 bliss. This card & or the drivers suck!!!! I have never ever had any problem with any comp I have ever built & most certainly never had the issues I am getting with the 8500 & it all started the day I tried to install the 8500.

90% of the people not having any problems with there 8500 are on older systems even if its just a couple peices of older hardware.. Like a 440 BX Mobo & P3... The setup I am running right now was ROCK SOLID with all the latest hardware except for the 8500.. As soon as I put the 8500 into the AGP slot my troubles began...

I'm sure this post alone will be replyed to by all the people not having any trouble at all & all I have to say to you is look at the posts in the 8500 technical support forums.. It is very clear to me there is 1 hell of a pattern of problems with this v-card & very clear that most of the people with these problems know more about comps than just hitting the power switch & moving the mouse around..

Sorry if what I say offends some of you people not having 1 single problem, but then again if your not having any problems then there is really no need to be in this section of the forums. I am very unhappy with my 8500 & nothing I or ATI have done has solved 1 of the many problems I have had which are random lockups & garbage font problems & both force me to reboot to fix. Looks like i'll be going back to the 3286 drivers which at least never locked up in RTCW...
Godgoyle is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What part of yourself do you like the most? Crag2804 Off Topic Lounge 40 May 10, 2006 09:38 PM
Part Human, Part Rabbit... Stilgar1973 Off Topic Lounge 51 Jan 30, 2005 09:07 AM
Just did my part citywok Feedback Central 1 Oct 11, 2003 11:13 PM
Who wants to be part of ATI? Sasquach AMD Radeon Discussion and Support 0 Feb 27, 2003 04:15 PM
Mix one part lies and one part forum monkey... aa004 AMD Radeon Discussion and Support 3 Oct 13, 2001 01:21 AM


All times are GMT -5. The time now is 01:53 PM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink