Go Back   Rage3D » Rage3D Discussion Area » Gaming and Computing Forums » Smartphones, Tablets and Handheld Computing
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

Smartphones, Tablets and Handheld Computing From Android, Symbian to Apple devices, this is the place for discussion and debate, whether it's smartphones, tablets or even gaming handhelds.

Reply
 
Thread Tools Display Modes
Old Nov 19, 2016, 04:35 PM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
Kain
Radeon Caribbean Islands
 
Join Date: Jan 2001
Location: Dubai, UAE
Posts: 4,096
Kain once won a refrigerator on 'The Price is Right'Kain once won a refrigerator on 'The Price is Right'Kain once won a refrigerator on 'The Price is Right'Kain once won a refrigerator on 'The Price is Right'Kain once won a refrigerator on 'The Price is Right'Kain once won a refrigerator on 'The Price is Right'


Default My father recently got an unlocked matte black iPhone 7 256 GB

Few questions...

1. Compared to my 6s, his 7's screen has a yellowish tint even with Night Shift off. This is a known issue but is this normal?

2. When you 3D Touch on icons on the home screen, there is no vibration. There is vibration when you press the home button though. This is also a known issue on Apple forums. The cure is to restart the device but the issue comes back. Software issue?

3. This is something I've noticed on all iPhone 7s. When you're in an app and press the home button to return to the home screen, the app minimizing animation starts off slow and then speeds up. On my 6s, the animation is at the constant speed from start to finish and, to me, looks better/smoother. Another software issue or is this some iPhone 7 "feature"?

Edit: He is on the latest version of iOS so far (10.1.1).
__________________
Intel Core i7-3930K | Corsair Hydro Series H100 with 2 x Scythe GentleTyphoon 1850 rpm fans | GIGABYTE GA-X79-UD3 | 16 GB Corsair Dominator Platinum DDR3 2133 MHz | EVGA GeForce GTX 1080 Ti FTW3 GAMING | Creative Sound Blaster X-Fi Titanium HD | Crucial m4 256 GB | Western Digital Caviar Black 2 TB | Pioneer BDR-206DBK | Corsair Professional Series Gold AX850 | Corsair Obsidian Series 650D | ASUS ROG Swift PG279Q | 2 x JBL LSR305 + 1 x JBL LSR310S | Microsoft SideWinder X4 | Logitech G502 Proteus Spectrum | SteelSeries QcK mini | Microsoft Windows 10 Pro 64-bit

Last edited by Kain : Nov 19, 2016 at 04:42 PM.
Kain is offline   Reply With Quote
Old Nov 19, 2016, 06:38 PM   #2
Sazar
Rage3D Spammer
 
Join Date: Dec 2002
Location: United States Austin, TX
Posts: 25,600
Sazar is on Chuck Norris' speed-dialSazar is on Chuck Norris' speed-dialSazar is on Chuck Norris' speed-dialSazar is on Chuck Norris' speed-dialSazar is on Chuck Norris' speed-dialSazar is on Chuck Norris' speed-dialSazar is on Chuck Norris' speed-dialSazar is on Chuck Norris' speed-dialSazar is on Chuck Norris' speed-dialSazar is on Chuck Norris' speed-dialSazar is on Chuck Norris' speed-dial


Default

Quote:
Originally Posted by Kain View Post
Few questions...

1. Compared to my 6s, his 7's screen has a yellowish tint even with Night Shift off. This is a known issue but is this normal?
Calibration is supposedly better on the 7 with a wider color gamut so you should have better color accuracy. If there are issues, get a replacement.

Quote:
2. When you 3D Touch on icons on the home screen, there is no vibration. There is vibration when you press the home button though. This is also a known issue on Apple forums. The cure is to restart the device but the issue comes back. Software issue?
Not sure, my gf's phone (a 7/128GB) does not have this issue.

Quote:
3. This is something I've noticed on all iPhone 7s. When you're in an app and press the home button to return to the home screen, the app minimizing animation starts off slow and then speeds up. On my 6s, the animation is at the constant speed from start to finish and, to me, looks better/smoother. Another software issue or is this some iPhone 7 "feature"?

Edit: He is on the latest version of iOS so far (10.1.1).
Might be a software issue. I had similar issues on my 6s+ (see my posts in this section on it). It has been fixed in software now, but it was awful initially. I haven't seen the same on my gf's phone, but possibly software related.

Honestly, sounds like the phone itself may be dodgy. A replacement may be in order my good man
Sazar is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:40 AM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink