Go Back   Rage3D » Rage3D Discussion Area » Graphics Technology Forums » Legacy ATI Discussion and Technical Support » AIW / Multimedia Discussion and Technical Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

AIW / Multimedia Discussion and Technical Support Discussion and support forum for all of the All-In-Wonder Radeon cards, the TV-Wonder, Remote Wonder I and II, the new HDTV Wonder, and basically anything with VIVO support.

Reply
 
Thread Tools Display Modes
Old Oct 24, 2005, 10:20 AM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
dough
Newbie
 
Join Date: Oct 2005
Posts: 9
dough is still being judged by the masses


Default Hyperthreading problem solved by changing driver from NSP to SP...Why?

Just as I was getting to the point that I wanted smash my AIW 9800 pro with a hammer, Ghildebr gave me the fix for the hyperthreading problem in this thread.

Now, I have even more questions. What exactly is an "SP" and "NSP" driver? And, what is the difference between the two? Also, if the "NSP" driver causes the TV program to crash, why the heck does ATI use that one by default?
dough is offline   Reply With Quote
Old Oct 24, 2005, 07:12 PM   #2
Ghildebr
Newbie
 
Join Date: Oct 2005
Posts: 11
Ghildebr is still being judged by the masses


Default

I have been working with ATI support for about 6 months and have jumped through all of the hoops that they keep holding up, even when I know that what they are asking is total BS. Somewhere during the troubleshooting I found this article on the Internet that fixed the hyperthreading issues. I then went back to ATI support with my findings and after weeks of back and forth replies; I finally had a reply back stating that the ATI Engineers were aware of this issue and that this would be fixed in an upcoming MMC release. From what I was able to pry from the second level of support the NSP driver is where the bugs are. The NSP driver is the driver that ATI uses to do the "Digital" audio. I am sure that there are other benefits, but the only one I found was that the "Digital" audio keeps you from manually having to attach the cable from the back of the video card to your sound card. The SP driver is the "Analog" version of the driver. I was told several weeks ago that MMC 9.10 would be released "Very Shortly" but ATI would neither confirm or deny whether MMC 9.10 would fix this issue. I guess that only time will tell.

Gary
Ghildebr is offline   Reply With Quote
Old Nov 3, 2005, 02:39 PM   #3
darkmark327
Radeon R300
 
Join Date: Nov 2003
Posts: 112
darkmark327 is still being judged by the masses


Default

I suspect the issue isn't limited solely to hyperthreading but multithreading in general, so does this affect dual-cores as well? Poor multithreading code is poor multithreading code.
__________________

~mark
__________________
Specs: Janus 3.0
AMD Athlon 64 X2 3800+ Dual Core / Abit AN8 Ultra
2x512 MB Corsair XMS 3200 2-3-3-6
Netcell SyncRAID 3100 SATA / 3x250 GB Hitachi 7K250 Deskstar / 250 GB Hitachi T7K250 Deskstar
XFX GeForce 7800 GT / Dell 2005 FPW / Dell 1704 FPT
VisionTek XTASY Theater 550
Creative SB Audigy / Logitech Z-680 5.1 DD-DTS
NEC 16x DVD / Plextor 12/10/32A
Logitech diNovo Media Desktop Laser
Antec Performance Plus 1080AMG / Antec TruePower 430W
__________________
darkmark327 is offline   Reply With Quote
Advertisement (Guests Only)
Login or Register to remove this ad
Old Nov 3, 2005, 05:29 PM   #4
Ghildebr
Newbie
 
Join Date: Oct 2005
Posts: 11
Ghildebr is still being judged by the masses


Default

Quote:
Originally Posted by darkmark327
I suspect the issue isn't limited solely to hyperthreading but multithreading in general, so does this affect dual-cores as well? Poor multithreading code is poor multithreading code.
My guess is that you are correct. I am using a Dual Xeon with hyperthreading enabled. I would suppect that the dual-cores are affected as well.
Ghildebr is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Resolved!! rundll32/RW App driver problem solved!! WiKiD Remote Wonder and Plug-In Discussion 38 May 31, 2007 11:54 AM
driver support for hyperthreading? shaihulud AMD Radeon Software Discussion and Support 27 Dec 24, 2003 11:13 AM
Problem with Hyperthreading and Audigy 2 Lacan General Hardware 5 Aug 5, 2003 05:28 PM
Changing to 60 Htz solved stutter-Strange! johnrr6 Radeon Technical Support 2 Feb 6, 2003 02:15 PM
Problem Solved With Screen Changing!!!! Marvster AMD Radeon Discussion and Support 0 Jul 12, 2001 11:46 PM


All times are GMT -5. The time now is 01:42 AM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink