Go Back   Rage3D » Rage3D Discussion Area » Archived Discussions » Radeon Technical Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

Radeon Technical Support Radeon technical support forum for all Radeon products from the classic Radeon to the latest cutting edge family of graphics cards.

 
 
Thread Tools Display Modes
Old Sep 25, 2002, 04:05 PM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
Kriosym
Radeon R300
 
Join Date: Sep 2002
Location: CA
Posts: 115
Kriosym is still being judged by the masses


Default Very Important. Please read.

This forum is for troubleshooting and figuring out problems.
As such, it would be a *MOST USEFUL* if everybody would PLEASE update his/her signatures to show every componant in their system. At least the following.

Processor
Motherboard
RAM
Video card
PowerSupply
Hard disk(s)
Soundcard

And perhaps even:
O.S.
Service Packs.
Other drivers (i.e. via 4in1's and/or which display drivers)
BIOS revisions

In the message body itself it you believe it applies.

That way, when people come her days or even weeks later to dig through a problem and find one person who has a very similiar if not identical setup to them, who no longer has the problem, or who ALSO has the problem, it can be discerned much easier if it is a hardware issue, software issue, bios issue, etc. So many people post "I'm having NO problems with my ATI yay!" and nothing more.

GREAT!
What kind of system do you have?

Because those of us that ARE having problems tend to post what our systems are, not all of us, but at least some, and we can see similarities in our systems that point to a hardware or software problem, but we need to be able to see what EVERYBODY's system is who posts in these forums, from top to bottom, to really tackle an issue.

- Thank you for your time.
__________________
AMD AthlonXP 2100+ @ 2522MHz(174FSB)
ABIT KX7-333 W/KT333 chipset.
1024MB Samsung PC2700 DDR-333
ATI Radeon ALL-IN-WONDER 9700 PRO 128MB DDR
Antec Truepower Stealth 420W PS
SB Audigy 2 ZS Platinum Series

- Kriosym Baenre

Last edited by Kriosym : Sep 25, 2002 at 04:09 PM.
Kriosym is offline  
Old Sep 25, 2002, 04:08 PM   #2
padrino
Radeon R300
 
Join Date: Sep 2002
Posts: 124
padrino is still being judged by the masses


Default

Great idea, already done...
__________________
3DMark 2K1
3DMark 2K3

See you on the other side...
padrino is offline  
Old Sep 25, 2002, 04:12 PM   #3
jima13
Retired
 
Join Date: Nov 2000
Location: United States La Grande, Oregon
Posts: 5,577
jima13 is still being judged by the masses


Unhappy not enough room

since I run 12 systems on my home lan, and sigs are limited to 10 lines
jima13 is offline  
Advertisement (Guests Only)
Login or Register to remove this ad
Old Sep 25, 2002, 04:15 PM   #4
NeoCrow
Radeon R100
 
Join Date: Sep 2002
Posts: 27
NeoCrow is still being judged by the masses


Default

test
__________________
http://service.madonion.com/compare?2k1=4519865

AMD Athlon XP 2200+
ASUS A7V8X MB DDR400
1024 MB Corsair XMS 2700/333mhz
ATI Radeon 9700 PRO 128MB DDR
430 WATT Antec TruePower
2 WD 80GB Spec Ed Hard Drives
SB Audigy Platinum
this sig was automatically shortened to meet the 10-lines max rule
NeoCrow is offline  
Old Sep 25, 2002, 04:33 PM   #5
Sharkfood
Radeon Caribbean Islands
 
Join Date: Nov 2001
Location: United States Bay Area, California
Posts: 4,575
Sharkfood is still being judged by the masses


Default

I have a couple of personal 9700 Pro equipped PC's, but have also built several over the past few weeks as well. All tested out perfect, with the exception of a few remaining driver bugs (of course).

The lan running around me right now includes-
P4-2.2A, Asus P4T-E, 512MB pc-800, Adaptec 29160, Audigy Gamer, NetGear FA311, WinXP Pro + SP1
P4-2.4B, Asus P4T533-C, 512MB pc1066, ATA100 WD 80gb drive, Audigy Gamer, NetGear FA311, WinXP Pro + SP1
P3-1ghz, Asus CUSL2-C, 512MB pc-133, ATA100 WD 60gb, Aurreal SQL2500, NetGear FA311, Win98se

The two PCs that went out this week-
P4-2.4B, Asus P4T533-C, 512MB pc1066, ATA100 WD 60gb, Audigy Gamer, on-board Intel LAN NIC, Win XP Pro + SP1 (nearly identical to my own rig)
P4-2.4B, Asus P4S533, 512MB DDR, ATA100 WD 60gb, Audigy Gamer, WinXP Pro + SP1

All systems have *at least* Antec 400W Tru Power PS, most have 430-450W models and Antec cases. (all P4's have Antec 1040 or 1080 + all four chassis fans added). I also exclusively use P4 Dragon 478 fans from Thermaltake, and use the "medium" setting for noise factor.

My initial burn-in testing includes setting up Asus PC-Probe with logging for temperature and voltage while running 3dmark2001se in a loop (999 iterations) at 1024x768x32, 6xAA, 16xAF overnight. No lockups on any after proper installation, BIOS upgrades, driver upgrade and proper hardware shuffling.

The only consistent lockup I can reproduce on all cases is the shadows + kagouti lockup in Morrowind. This appears to simply be a driver bug at this stage.
Sharkfood is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Very Important --- Please Read eaglehugo Radeon Technical Support 6 Oct 13, 2005 06:22 PM
Very Important Everyone please read!! mlsadler Off Topic Lounge 2 Dec 17, 2001 12:25 PM
VERY IMPORTANT!!!, Please read this... Omegadrive AMD Radeon Discussion and Support 41 Oct 31, 2001 11:08 AM
VERY IMPORTANT!!!, Please read this... Omegadrive AMD Radeon Discussion and Support 18 Oct 29, 2001 07:20 AM
Don't read! Not important! Allnatural AMD Radeon Discussion and Support 5 Feb 14, 2001 12:04 AM


All times are GMT -5. The time now is 07:08 PM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink