Go Back   Rage3D » Rage3D Discussion Area » Graphics Technology Forums » Legacy ATI Discussion and Technical Support » AIW / Multimedia Discussion and Technical Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

AIW / Multimedia Discussion and Technical Support Discussion and support forum for all of the All-In-Wonder Radeon cards, the TV-Wonder, Remote Wonder I and II, the new HDTV Wonder, and basically anything with VIVO support.

Reply
 
Thread Tools Display Modes
Old Jan 3, 2003, 06:22 AM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
HanslH
Newbie
 
Join Date: Jun 2002
Posts: 16
HanslH is still being judged by the masses


Default what is so special about ati mpeg2 (not vcr) files

Some time ago I posted message (see below) about not being able to play/record mpeg with ati, even after a complete delete and reinstall of ati.
The system seems to treat the files as songs, not even a extra window for the movie is shown.
The system can still play all sort of mpeg files I already had that were not recorder by ati but specifically not those that were.
And im not talking vcr files here but mpeg2.
VCR files do NOT work either for that matter.
AVI files DO work.

There was no response.
If I'm wrong asking this uqestions here can someone please tell me if there is another place where i should be asking this sort of questions before I start reinstalling win XP again (cure song a forest pops in to mind: again and again and again, bloody codec misery).

edit
mpeg-1 files go alright recording an playing
deleted all ax files from windows and reinstalled wdm
there is some stupid mpeg2 curse going on in my computer
could it be a virus?


----old message
Recently fresh win xp-pro install. Also installed recent xvid codec XviD.Root.27.11.2002.0020.EXE.
All Ati software is most recent version.
Recorded mp2/vcr files from ati-vcr:
seems to be playing file but not even a window in which the film picture shouls appear is there.
If I play with windows media player same story.
If I copy the file to another computer and play with media player mp crashes after an initial picture does apear but with green lines.
Xvid files play ok.
Reinstalled all ati software, no effect.

edit
in the mean time did a complete ati destruction procedure as described in fullproof installation, reinstall, no effect.

Any reason/solution?

edit
it can still record and play avi, just not mpeg2/vcr
removed xvid (and its keys with regcleaner), no result
please?

Last edited by HanslH : Jan 3, 2003 at 06:50 AM.
HanslH is offline   Reply With Quote
Old Jan 3, 2003, 07:20 AM   #2
chapelrun
Radeon R300
 
Join Date: Jan 2003
Location: Berryville, VA
Posts: 144
chapelrun is still being judged by the masses


Default Some Questions

What is your hardware setup??

Do you have the ATI DVD installed? If so what version?

Did you install the DivX 5.02 Codec? If so which one (Free, Adware or Pay?)

If you did install Divx did you also install the Divx Player 2.0 Alpha??

I'm running Windows 2000 and had a very similar problem and it seemed to happen after installing the Adware DivX. I'll have to get more info from my home PC.
chapelrun is offline   Reply With Quote
Old Jan 3, 2003, 07:54 AM   #3
HanslH
Newbie
 
Join Date: Jun 2002
Posts: 16
HanslH is still being judged by the masses


Default

After hours of unsucesfull experiments finally did something that did the trick:
Installing intervideo wincoder i got with my gainward ti4200 last year.
phew!
HanslH is offline   Reply With Quote
Advertisement (Guests Only)
Login or Register to remove this ad
Old Jan 3, 2003, 09:43 AM   #4
NEVERLIFT
Shadowrunner
 
Join Date: Jan 2001
Location: United States In the shadows of the Megacorporations
Posts: 3,369
NEVERLIFT is still being judged by the masses


Default

if you wanted to watch Mpeg2/SVCD/DVD then you should have installed PowerDVD
__________________
The World is changed, Some say Awakened.
It's 13:53:33 . Do You Know Where Your Meat Body Is?
Shadowrunner by trade...
NEVERLIFT is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Playback of ATI Mpeg2 files in PowerDvD 4 tbone AIW / Multimedia Discussion and Technical Support 0 Mar 2, 2002 08:44 AM
Problem with mpeg2 files (.m2v) Please help. Garbagegeo Radeon Technical Support 4 Feb 11, 2002 04:45 PM
mmc 7.5 and large mpeg2 files mindgarden AIW / Multimedia Discussion and Technical Support 4 Jan 7, 2002 01:15 AM
Can't playback MPEG2 files.... CocoPops AIW / Multimedia Discussion and Technical Support 0 Nov 6, 2001 03:23 AM
HDTV mpeg2 files in RADEON ! nectons Legacy ATI Discussion and Technical Support 2 Oct 11, 2000 02:23 PM


All times are GMT -5. The time now is 05:18 AM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink