Go Back   Rage3D » Rage3D Discussion Area » Graphics Technology Forums » More Discussions » Multimedia Discussion and Technical Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

Multimedia Discussion and Technical Support Discussion and support forum for all of the All-In-Wonder Radeon cards, the TV-Wonder, Remote Wonder I and II, the new HDTV Wonder, and basically anything with VIVO support.

"
Reply
 
Thread Tools Display Modes
Old Jan 27, 2007, 01:28 AM   #841
Advertisement (Guests Only)

Login or Register to remove this ad
Mces97
Newbie
 
Join Date: Jul 2006
Posts: 2
Mces97 is still being judged by the masses


Default Problem with my HDTV Wonder

I am able to record in hi-def off the over the air channels, but if i record through my cable box with either the coaxil or s-video cable after 15 seconds or so the video starts to become choppy and skip , while the audio remains smooth. I tried uninstalling everything ati and then installed the newest version of mmc. that did not help. I have an Audigy 2 ZS. and also use a geforce 7600gs. I am not sure if those might be affecting the recording , but any ideas would be appreciated. thanks
Mces97 is offline   Reply With Quote
Old Feb 13, 2007, 11:51 AM   #842
03HDFATBOY
VisionTek Radeon 4870X2
 
Join Date: Mar 2005
Location: United States Eastern NC
Posts: 171
03HDFATBOY is still being judged by the masses


Question Vista Drivers?

Is ATI gonna release vista drivers for HDTV wonder w/remote?
03HDFATBOY is offline   Reply With Quote
Old May 27, 2007, 09:36 PM   #843
yukit
Radeon HD 6770
 
Join Date: May 2004
Posts: 87
yukit is still being judged by the masses


Default OTA antenna for HDTV Wonder

The silver sensor clone that came with HDTV Wonder does work fine for a few OTA HDTV channels in the UHF range.

I am wondering what can I do to improve the reception for other choppy channels in UHF range & one VHF channel I am interested (NBC affliate KNTV channel 12)

Terk HDTVa seems to be pretty popular for a low cost, indoor solution.
I can also get a signal amplifier for the ATI antenna, which may be equivalent to the Terk HDTVa. I don't know how well these antenna work for the VHF channel. Right now, I don't get any picture at all.

I have been searching for this info on the web, general consensus seems to be that ATI antenna & silver sensor do a pretty good job so people need to upgrade to an outdoor antenna solution to get much better reception.
An outdoor antenna is not an option for me, so a small incremental reception increase is good enough for me.

What is your experience?

BTW, I have not been able to get ATI TV tuner software to work on my new HTPC system. I get a video overlay error at initialization. Fortunately, MCE 2005 works fine with the kram driver. I also have AIW 9600XT with T200 driver on the system. MCE has been working for me well enough, otherwise I would go back to MMC 9.06.
yukit is offline   Reply With Quote
Advertisement (Guests Only)
Login or Register to remove this ad
Old May 28, 2007, 10:38 AM   #844
sechs
Radeon HD 6950
 
Join Date: Aug 2002
Posts: 449
sechs is still being judged by the masses


Default

__________________
It's who you know, not what you know.
sechs is offline   Reply With Quote
Old May 29, 2007, 10:55 PM   #845
yukit
Radeon HD 6770
 
Join Date: May 2004
Posts: 87
yukit is still being judged by the masses


Default

Quote:
Originally Posted by sechs View Post
Very informative link, thanks.
This would take me a while to digest the mult-page thread though.
yukit is offline   Reply With Quote
Old Jun 4, 2007, 02:26 PM   #846
rack04
Newbie
 
Join Date: Jan 2003
Posts: 13
rack04 is still being judged by the masses


Default

Like many other people I had a heck of a time getting my HDTV Wonder installed and working. Now some 6 months later I'm wondering if there is any benefit to installing the newest CAT drivers. Since I only have a ATI 9800Pro I'm debating if the trouble is worth the possible performance in the upgrade. Thanks.

Last edited by rack04 : Jun 5, 2007 at 06:45 AM.
rack04 is offline   Reply With Quote
Old Jun 4, 2007, 08:44 PM   #847
sechs
Radeon HD 6950
 
Join Date: Aug 2002
Posts: 449
sechs is still being judged by the masses


Default

Since both cards are EOLed, you're not likely to get any gain from new drivers. So, if you aren't having a problem, don't try to fix it!
__________________
It's who you know, not what you know.
sechs is offline   Reply With Quote
Old Jun 4, 2007, 11:52 PM   #848
yukit
Radeon HD 6770
 
Join Date: May 2004
Posts: 87
yukit is still being judged by the masses


Default

Quote:
Originally Posted by rack04 View Post
Like many other people I had a heck of a time getting my HDTV Wonder installed and working. Now some 6 months later I'm wondering if there is any benefit to installing the newest CAT drivers. Since I only have a ATI 9800Pro I'm debating if the trouble is worth the possible performance in the upgrade. Thanks.
Probably not.
Last weekend, I decided to reinstall the ATI drivers & MMC to see if I can get MMC to work with my HDTV Wonder & AIW 9600XT, so I installed the latest CAT 7.5 driver. No difference. MMC TV still does not work (the same initialize error), but MCE2005 does work. I have not noticed much difference.

The update was supposed to be something to do with the broadcast flag, & some game related driver fixes.
yukit is offline   Reply With Quote
Old Jun 5, 2007, 06:47 AM   #849
rack04
Newbie
 
Join Date: Jan 2003
Posts: 13
rack04 is still being judged by the masses


Default

Thanks everyone you probably just saved me a serious headache.
rack04 is offline   Reply With Quote
Old Feb 20, 2008, 05:24 AM   #850
03HDFATBOY
VisionTek Radeon 4870X2
 
Join Date: Mar 2005
Location: United States Eastern NC
Posts: 171
03HDFATBOY is still being judged by the masses


Default vista

I used to have my HDTV wonder working with Vista and after a reformat and fresh install I can't get it to work. Has anyone got any tips?
03HDFATBOY is offline   Reply With Quote
Old Jun 18, 2008, 09:01 AM   #851
asilvernighta
Newbie
 
Join Date: Oct 2004
Posts: 3
asilvernighta is still being judged by the masses


Default works with vista 64bit

I was having a hard time using hdtv wonder with vista 64bit, everything would automatically install, even tried kram. I could detect signals in vista's windows media center (wmc) but no picture (it would say no signal when you flip to the channels supposedly having full bars)...then I was messing with the computer one day and took out 2 sticks of 1gb because I had 4gb of ram total and it worked! I can watch hdtv ota with my hdtv wonder on my vista 64bit So perhaps having 4gb is related to the issue? *shrugs* I know I had so many windows xp (32bit) issues with 4gb ram such as calculator not functioning properly when switching between windows at the same time.
asilvernighta is offline   Reply With Quote
Old Jun 30, 2008, 09:26 PM   #852
paulgo
Radeon HD 6770
 
Join Date: Mar 2003
Location: United States Maryland
Posts: 56
paulgo is still being judged by the masses


Default

I do not have any problem with Vista 64 home premium and 4 GB of memory using the May 2008 (and previous) drivers. I do have a problem with the June 2008 drivers. When I install this driver my ATI 650 TV tuner card is not detected. These drivers seem to corrupt the registry because if I uninstall them and reinstall the May drivers I still get the same error message. The only solution is to do a system recover to go back to the May drivers. I have put in a trouble ticket with ATI and sent them the information they requested on June 25th but I am still waiting for a reply.
paulgo is offline   Reply With Quote
Old Jul 3, 2008, 12:59 PM   #853
paulgo
Radeon HD 6770
 
Join Date: Mar 2003
Location: United States Maryland
Posts: 56
paulgo is still being judged by the masses


Default

Respomce from ATI:

I fear we may be looking at something just odd, possibly a bug with 8.6 driver. You might be in your best interest to see if Catalyst 8.7 will clear it up. A fellow colleague here pointed me to this suggestion.

Is there any reason to which you want/need to update to Catalyst 8.6 driver? Catalyst 8.6 should, naturally, work.. and we do support it but if waiting for 8.7 is viable.. I would suggest it at this point at stick with 8.5.
paulgo is offline   Reply With Quote
Old Jul 4, 2008, 04:41 PM   #854
yukit
Radeon HD 6770
 
Join Date: May 2004
Posts: 87
yukit is still being judged by the masses


Default Best version of MMC for HDTV Wonder?

I am resurrecting my old HDTV Wonder card in a WinXP Media Center box to mainly watch the S-Video/composite feed.

I am not really interested in the digital or analog feeds, though OTA digital would be a bonus.

I don't care to use the card with MCE since I already have another card for it.

Which version of MMC is considered to be the best for this purpose?
Should I stick with the latest 9.16 version? Or I would be better off using the older version like 9.08 that had separate tuner & HDTV modules?

Ultimately, I want a tuner app that works with all my inputs.
Should I look at apps like BeyondTV or PowerCinema?
yukit is offline   Reply With Quote
Old Jul 21, 2008, 08:39 PM   #855
paulgo
Radeon HD 6770
 
Join Date: Mar 2003
Location: United States Maryland
Posts: 56
paulgo is still being judged by the masses


Default

I tried Catalyst 8.7 today. It also is a disaster (same problems as 8.6) so again I had to do a system restore to go back to 8.5.
paulgo is offline   Reply With Quote
Old Aug 21, 2008, 11:06 PM   #856
paulgo
Radeon HD 6770
 
Join Date: Mar 2003
Location: United States Maryland
Posts: 56
paulgo is still being judged by the masses


Default

I tried Catalyst 8.8 today. It also is a disaster - back to 8.5!
paulgo is offline   Reply With Quote
Old Sep 11, 2008, 09:08 AM   #857
paulgo
Radeon HD 6770
 
Join Date: Mar 2003
Location: United States Maryland
Posts: 56
paulgo is still being judged by the masses


Default

I just got this from ATI customer support (9/11/08).

"We have reproduced the issue now and have sent to engineering for investigation. The workaround right now is to use the 8.5 driver."
paulgo is offline   Reply With Quote
Old Nov 19, 2008, 10:54 AM   #858
paulgo
Radeon HD 6770
 
Join Date: Mar 2003
Location: United States Maryland
Posts: 56
paulgo is still being judged by the masses


Default

The new drivers (8.11)work with my PCI 650 tuner card! I first uninstalled the old drivers and rebooted. The new drivers initially caused a blue screen of death, but after yet another reboot I was able to do the install without any problems. My operating system is Vista 64.

Last edited by paulgo : Nov 19, 2008 at 10:57 AM.
paulgo is offline   Reply With Quote
Old Jun 22, 2009, 10:06 AM   #859
paulgo
Radeon HD 6770
 
Join Date: Mar 2003
Location: United States Maryland
Posts: 56
paulgo is still being judged by the masses


Default

The latest drivers (June 2009) still cause a blue screen on first install, a reinstall works fine.

One additional problem, not that Comcast is putting many more unscrambled digital channels up the tuner or the software is having some problems when there are multiple standard definition channels (over six) on one frequency. Most of the time the video just freezes.
paulgo is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New to HDTV, is Samsung 32" LCD HDTV (LN-S3251D) any good? jlspec Home Theaters and Photography 5 Dec 26, 2006 05:25 PM
Replacing purple breakout box with HDTV adaptor for HDTV Wonder Redding Multimedia Discussion and Technical Support 1 Sep 13, 2005 08:38 PM
ATI HDTV Wonder Recordings and Eazyshare for HDTV Home Network Distribution FourDoor Multimedia Discussion and Technical Support 2 Nov 29, 2004 03:36 PM
HDTV and HDTV cables selection help please I KNOW GUN-FU Console Gaming 3 Aug 11, 2004 02:44 PM


All times are GMT -5. The time now is 12:54 AM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink