View Single Post
Old Mar 24, 2014, 05:54 PM   #25
Treeckcold57
Good ol' ATI
 
Join Date: Sep 2004
Posts: 17,020
Treeckcold57 knows why the caged bird singsTreeckcold57 knows why the caged bird singsTreeckcold57 knows why the caged bird singsTreeckcold57 knows why the caged bird singsTreeckcold57 knows why the caged bird sings


Default

Quote:
Originally Posted by JohnEJohn View Post
Fixed my brothers problem with these drivers causing bluescreens... it was caused by his bluetooth drivers.

Updated those and made sure everything was installed correctly and so far so good, not a single crash.
I'm glad to hear about that you were able to fix all of that stuff. I knew it was something else that conflicted, not just the video card driver. BTW, I'm still using the 14.2 Beta because it's a stable driver and no issues here, so I won't touch the 14.3 Beta until 14.4 Beta comes out and see if it is a good driver or not.
__________________

AMD Phenom II X2 555 @ stock clock
Xigamtek Knight cooler
ASUS M4A79XTD EVO
G.Skill 8GB DDR3 1333 (4x4GB)
Intel 530 240GB SSD
XFX ATI Radeon 4870 1GB
Antec Truepower 750W
NZXT Source 210
Windows 7 x64



AMD FX-8350 @ stock clock
Gigabyte GA-990FX-UD5 R5
G.Skill Sniper 16GB (8x2) DDR3 1866
Arctic Freezer 7 Pro 7 rev. 2
Gigabyte Windforce 7950 3GB Ghz Edition
Samsung 840 Pro 128GB SSD
EVGA SuperNova 650W
NZXT Source 210 w/ two Noctua F-12 fans
Ubuntu MATE 64-bit
Intel i5 3570K @ stock clock | G.Skill 16GB (8GBx2) DDR3 1866 | Silicon Power 60GB SSD | Win 10 Pro x64 | NZXT Source 210
Treeckcold57 is offline   Reply With Quote