View Single Post
Old Mar 17, 2019, 08:25 AM   #40
LordHawkwind
Not a fanboy or Nvidiot
 
Join Date: Jun 2003
Location: England Manchester
Posts: 2,368
LordHawkwind can beat 'Minesweeper' on any difficultyLordHawkwind can beat 'Minesweeper' on any difficulty


ATI Technologies

Quote:
Originally Posted by NWR_Midnight View Post
Make sure you have auto rotate turned on in the pull down menu (i know you said you had rotate turned on, you might need to just disable and re-enable it), also make sure you don't have it portrait locked. As auto rotation works fine for me. Also, did you update your phone when you recieved it, as there was an update put out on release day to fix various issues, main on being with the fingerprint scanner.
I did update the phone when I got it. Although I've enabled auto rotate in the home screen settings I checked the notification panel as you suggested and it was locked on portrait. Is this a known bug? I also found out that the little icon I was referring to is actually baked in Android 9 so maybe that's causing an issue? Anyways its now on auto rotate cheers NWR.
__________________
Ryzen 7 2700, ASUS Prime X470 Pro, Sapphire Radeon Pulse 5700XT, 16GB Crucial DDR4 LPX 3000 Ram, Acer XF270HU freesync monitor at 1440p and 144hz, 250gb Samsung Evo 850 SSD, 750mb Seagate Momentus XT SSHD, 1 TB Samsung Spinpoint H/D, 850w PSU, Windows 10
LordHawkwind is offline   Reply With Quote