View Single Post
Old Aug 3, 2010, 09:35 PM   #17
Treeckcold57
Good ol' ATI
 
Join Date: Sep 2004
Posts: 17,021
Treeckcold57 knows why the caged bird singsTreeckcold57 knows why the caged bird singsTreeckcold57 knows why the caged bird singsTreeckcold57 knows why the caged bird singsTreeckcold57 knows why the caged bird sings


Default

I had done using Guru3D driver cleaner only when I had 10.6 driver and I wanted to install 10.4.

1. Uninstalled 10.6 driver
2. Reboot and into safe mode- Run Guru3D driver cleaner
3. Reboot and into normal mode and run CCleaner to remove all of ATI regs.
4. Installed 10.4 driver.

This is flawless method I ever tried.

if I want to install 10.7. I would choose to install over 10.4. But then if I don't like 10.7 driver, I would click the "Roll back driver" in the Device Manager.
__________________

AMD Phenom II X2 555 @ stock clock
Xigamtek Knight cooler
ASUS M4A79XTD EVO
G.Skill 8GB DDR3 1333 (4x4GB)
Intel 530 240GB SSD
XFX ATI Radeon 4870 1GB
Antec Truepower 750W
NZXT Source 210
Windows 7 x64



AMD FX-8350 @ stock clock
Gigabyte GA-990FX-UD5 R5
G.Skill Sniper 16GB (8x2) DDR3 1866
Arctic Freezer 7 Pro 7 rev. 2
Gigabyte Windforce 7950 3GB Ghz Edition
Samsung 840 Pro 128GB SSD
EVGA SuperNova 650W
NZXT Source 210 w/ two Noctua F-12 fans
Ubuntu MATE 64-bit
Intel i5 3570K @ stock clock | G.Skill 16GB (8GBx2) DDR3 1866 | Silicon Power 60GB SSD | Win 10 Pro x64 | NZXT Source 210

Last edited by Treeckcold57 : Aug 3, 2010 at 09:58 PM.
Treeckcold57 is offline   Reply With Quote