Thread: Slowdowns in UT
View Single Post
Old Aug 14, 2001, 02:43 AM   #5
SteelWill
Radeon R600
 
Join Date: May 2001
Posts: 606
SteelWill is still being judged by the masses


Default

You need to set skin detail to medium. For some reason setting it to high will choke down a 32 meg Radeon.

Oh, and you need to disable triplebuffering for the same reason. This in combination to medium skin detail boosted my minimum frame rate by about 15 fps.

Last edited by SteelWill : Aug 14, 2001 at 02:45 AM.
SteelWill is offline