View Single Post
Old Sep 10, 2013, 12:51 PM   #22
V1per
Radeon R200
 
Join Date: Aug 2013
Location: Canada Ontario, Canada
Posts: 75
V1per is still being judged by the masses


Default

Quote:
Originally Posted by Blín D'ñero View Post
What are your PC's specs exactly, V1per?
Quote:
Originally Posted by Lurk View Post
I'm saying that most likely Blín D'ñero is right. if you don't have an AMD CPU you don't need AODDriver and your GPU Overdrive will work just fine.
Dyre Straits doesn't have an AMD CPU and AODDriver is not listed in his Device Manager either.
If you have an Intel CPU I think you are perfectly fine as it is.
Sorry for the confusion guys, I should have listed my hardware, my bad, anyway here they are for the most part:

Asus Sabertooth 990FX/Gen3 R2 mobo
AMD FX8350 cpu
2x Sapphire Radeon 7850's in Crossfire
16GB G.Skill Sniper 1866MHz ram

I tried swapping the aoddriver2.sys file from the 13.4 WHQL driver with the 13.10 beta unsigned driver but it doesn't work. It gets rid of event id 7000 but it's not installed in device manager so it won't start.

-----------------------------------------------------------------

Swapping the files worked!!


The first reboot got rid of event id 7000 so I decided to reboot again and when I just checked device manager, AODDriver4.2.0 is now there/installed.

The only difference between the two files is the 13.10 beta aoddriver2.sys is 34KB,
and the 13.4 WHQL aoddriver2.sys is 57KB
Hopefully that won't cause any "other" problems.

This was a tough one, but was also a good (if not frustrating) learning experience.

Thanks for all the replies

V1per

Last edited by V1per : Sep 26, 2013 at 10:49 AM. Reason: added info
V1per is offline   Reply With Quote