View Single Post
Old Aug 2, 2009, 04:06 PM   #154
grog
No longer on Rage3d
 
Join Date: May 2002
Posts: 5,185
grog is still being judged by the masses


Default

I do not have a 650 but they are all somewhat the same in this area.
Look for the crossbar and select S-Video from the video input pull down. Also select the audio output and check the linked option.

Quote:
Originally Posted by Cauptain View Post
Hello guys,

I reading all posts about graphedit.

But I have a roblem yet.

My TV Card is ATI PCIE Dual 650. My Os is Vista Ultimate 64 SP2.

How to get ONLY S-video IN on graphedit? It´s a possible? Because I never see.

Try various settings , not work for me. I dont want TV tuner...Only S-video.

Anyway??

Tks



Cauptain




Vista Ultimate SP2
8Gb Ram
2Tera HDD (2x Samsung 1TB)
Geforce 8800GTX
ATI 650 PCIE Dual
__________________
No longer here
grog is offline   Reply With Quote