View Single Post
Old Mar 23, 2008, 01:40 PM   #15
nanohead
Too many Radeons to list
 
Join Date: Jan 2007
Posts: 362
nanohead is still being judged by the masses


Default

Quote:
Originally Posted by Low&Slow View Post
I only seem to get this error playing Crysis and I am on Xp64, if I turn up the fan speed using Riva tuner then the problem seems to go away.
Sounds way too familiar to me. I had exactly the same issue with X64/SP1 and Crysis. A couple of other games too (Bioshock, Prey), but not Source powered games (Half Life, Portal,etc).

I solved it by installing 32bit Vista, after trying EVERYTHING known the human and alien races. DirectX updates, Driver updates, OS reloads (over and over), 1 GPU, 2, and 3. Nothing fixed it. I tried Crysis with Patch 1.1, and 1.2. I swapped hard disks, CPUs, memory. Even motherboards. No worky...

I'm convinced that there is some deep problem with Crysis in general. There are consistent problems with that game and lots O' folks computers.

I also had other issues with 64Bit Vista as well, lots of things not working right (sound drivers come to mind), as well as several other pieces of software.

While I really liked the stability of Vista 64, it had too many violent reactions with too many games. Might be the Cats, might be Microsoft's silly kernel "protection" routines, could be the compatibility stuff built in to handle 32 bit code, could be Elvis from the afterlife with Bigfoot. Who knows.

For now at least, I'm having a stable time with 32bit Vista
__________________
Penetrator Gigabyte GA-MA970A-UD3, Phenom 960T Unlocked 6 [email protected], 8GB GSKIL Ripjaws, Dell 20" [email protected], Kingston 120GB SSD boot, Seagate 7200.10 - 320Gx2 in RAID 0 data

Stormcrow ASUS Sabertooth 990FX, Phenom 960T Unlocked 6 [email protected] Corsair H60 Water Cooled, 2x XFX 7950 in Crossfire Water Cooled w Swiftech, 8GB GSKIL Ripjaws, 5x120GB SSD RAID 5 Array
nanohead is offline   Reply With Quote