Thread: Eyefinity FAQ
View Single Post
Old May 18, 2010, 10:20 PM   #7
Dyre Straits
Radeon Caribbean Islands
Join Date: Apr 2001
Location: United States Atlanta, GA USA
Posts: 4,107
Dyre Straits is still being judged by the masses


Originally Posted by caveman-jim View Post
Glad you got it working!

FarCry 2 I believe you have to edit the .ini file to get the res selected. It works fine with the benchmark tool.
Actually, I got it working without editing anything. I simply changed the resolution a couple of times and the Eyefinity resolution finally showed up on the options.

EDIT: OK...FC2 problems again: I was able to play the previous games with Bezel Compensation working. I disabled that and tried FC2 again and it worked...AFTER changing the resolutions around. So, I went back and enabled the Bezel comp again and now FC2 refuses to see anything above 1920x1080.

More work to be done.....

UPDATE Some More: I did get it to work again and with Bezel Comp enabled, too. But, now, for some reason, the menu options are stretched across all three screens. When it worked previously for me, the options screen was restricted to the center screen.

AND, one more game tested: Mass Effect 2. Although it works, I can't zoom out from the character nor does my 360 controller work.
~Windows 10 x64 Professional~Gigabyte Z77X-UD5H~Intel I7-3770K~8x2 GB DDR3 Crucial Ballistic 1600 RAM (Dual Channel)~RealTek Onboard~XFX R9 390 8GB GDDR5~3 Acer 27 inch LCDs~SCEPTRE 505 4K UHD TVand one Sanyo 32 inch HDTV connected via Intel onboard GPU~SATA BluRay RW~1000 W PSU~And a Whole Lot More!~AND....1 TB XBOX ONE~1 PS4 with Uncharted Bundle~

If you have an issue with what you said, please resolve it in private ;)

Last edited by Dyre Straits : May 18, 2010 at 10:53 PM.
Dyre Straits is offline