Thread: Windows 10 1909
View Single Post
Old Nov 17, 2019, 08:31 AM   #15
Galmok
Rage3D Veteran
 
Join Date: May 2003
Posts: 1,167
Galmok is still being judged by the masses


Default

Quote:
Originally Posted by Nunz View Post
I have a buddies laptop that refuses to update to 1903. I've tried everything; I'm going to have to reformat. It's very strange - it goes to install the 1803 security and .NET framework uodates, restarts, does the "working on updates" first reboot, then fails to boot the second time and the boot after that has Windows "reverting to a previous installation."

Can't figure out what's causing it. I tried using the 1903 media installation tool but I get the same problem with that too.
My pc would upgrade to 1903, neither, but I found the cause. It was a very old installation of TotalMedia that caused a BSOD. Uninstalled it and the upgrade went through without a hitch. Remember to uninstall the driver for total media as well(!)

I found out this was the problem as I analysed the .DMP file produced during the installation. Do note that this is not the path: C:\Windows\MEMORY.DMP, but rather a path into the temporary/new windows installation C:\$something\somepath\somefile.DMP

Once opened with WinDbg, one commant (bt for back trace) shows the stack dump and the last entry is where it crashed. It should be easy enough to see if it crashes in a SYS file and which.
Galmok is offline   Reply With Quote