View Single Post
Old Apr 25, 2001, 04:11 AM   #4
Jola
Radeon R100
 
Join Date: Apr 2001
Posts: 37
Jola is still being judged by the masses


Default

For what its worth, I have exactly the same problem with a completely different configuration.

Have tried all the suggestions, incl CMOS fidling, CMOS upgrade, Motherboard Drivers, directX8.0a & video, uninstall & manually delete files, etc, etc. None of this works.

I also had the exactly the same problem with my Rage Fury 32, which would work with older drivers, but gave the same error on the new ones. And I could replicate this by going backwards and forwards between driver versions.

My comment for what it's worth: The ATI drivers mess up the registry by leaving garbage in it, and the new drivers for some reason are subsceptible to problems caused by this. Maybe someboy who knows more about this can comment.

After seeing the spread of people who have reported this problem, it is clear that it is not a hardware problem, but just bad programming by ATI.

Johann
Jola is offline