View Single Post
Old Nov 6, 2008, 05:35 PM   #5
trovatore
Newbie
 
Join Date: Nov 2008
Posts: 3
trovatore is still being judged by the masses


Default I managed :)

Thank you very much for your support.

I managed

The step that I followed are :

1) Enable the second monitor in
Display Properties --> Settings --> Advanced --> ATI Displays tab
It is a button to switch (for some reason I didn't understand it was to be switched)

2) Change all the DisableDualView in the registry to 0 according the suggestions found in
http://www.rage3d.com/board/showthread.php?t=33854212
and restart the computer.
This operation allows to have two displays in
Display Properties --> Settings
and to be able to click on
Extend my windows desktop onto this monitor.
trovatore is offline