View Single Post
Old Jul 20, 2019, 07:48 PM   #146
Nagorak
Incarnation of the Nether
 
Join Date: Mar 2001
Location: Amanackia
Posts: 11,069
Nagorak once won a refrigerator on 'The Price is Right'Nagorak once won a refrigerator on 'The Price is Right'Nagorak once won a refrigerator on 'The Price is Right'Nagorak once won a refrigerator on 'The Price is Right'Nagorak once won a refrigerator on 'The Price is Right'Nagorak once won a refrigerator on 'The Price is Right'


Default

Quote:
Originally Posted by Gregor976 View Post
My C7H 3700x was also getting that C5 error on a cold boot. Clear bios/restore saved profile, bleh. Then I found this magical (new?) setting in the Version 2501 bios under Extreme Tweaker\External Digi+Power Control. It's at the -very- bottom of that section on the C7H and it's called "Dram VBoot Voltage".

So, by setting that to the v my mem requires in addition to the regular dram voltage setting I haven't seen the C5 error since. Is that one the setting you tried that didn't work?

If not, then maybe the new bios Version 7201 dated 2019/07/18 for the C6H has it too? Version 7106 2019/07/05 was the previous one.
I went back and tried the setting again. It looks like I just wasn't putting the voltage high enough. I need 1.475v to be stable at my settings, so setting the boot voltage to 1.35v or even 1.4v wasn't high enough.

I guess I should have figured that. Oh well. Problem seems to be solved now. Thanks for getting me to try it again!
Nagorak is offline   Reply With Quote