View Single Post
Old Jul 19, 2019, 06:29 PM   #136
Nagorak
Incarnation of the Nether
 
Join Date: Mar 2001
Location: Amanackia
Posts: 11,069
Nagorak once won a refrigerator on 'The Price is Right'Nagorak once won a refrigerator on 'The Price is Right'Nagorak once won a refrigerator on 'The Price is Right'Nagorak once won a refrigerator on 'The Price is Right'Nagorak once won a refrigerator on 'The Price is Right'Nagorak once won a refrigerator on 'The Price is Right'


Default

Quote:
Originally Posted by Mangler View Post
Isn't that one of the things you fix by setting the dram boot voltage to 1.35 or is that just a ch7 issue?
Yeah, some thought that would fix it, but it still won't boot for me at 3733 C14 with tight timings. It will boot at 3733 C16 with no problems, and C14 is totally stable (high end mem kit bought a year ago finally paid off!) the board just won't cold boot with those settings. Those running less aggressive settings probably aren't having problems.

Anyway, I'm sure it will be fixed eventually, so I'm not sweating it.

Quote:
Originally Posted by Jay20016 View Post
Cold boots would do that on some of the original BIOS at launch as well, so not really anything new. I hit a good point with the 1700x a few months in and didn't really update them that frequently.

Am waiting to see if a new BIOS comes out before I get my new chip, but it doesn't look too good. Are you on the ones dated 7/5/19, I believe they're 7201?
Yeah I'm pretty sure I'm on the 7/5/19 one.
Nagorak is offline   Reply With Quote