View Single Post
Old Jan 13, 2005, 08:22 PM   #2
jcarno
Radeon R300
 
Join Date: Feb 2004
Posts: 102
jcarno is still being judged by the masses


Default

I've found this article and it worked for me....hope it helps you too

Article :

Have you ever double clicked a folder to open it, and it opened the search window?

First check to see what the default action of the Icon is. Right Click the folder, is "Search" the default action (The one in bold)?

The way to cure this problem is to open up the registry (start - run - regedit) and navigate to..

[HKEY_CLASSES_ROOT\ Directory\ shell]

With "shell" highlighted, change the "default" data to "none" on the right-side.

then go here:-

[HKEY_CLASSES_ROOT\ Drive\ shell]

With "shell" highlighted, change the "default" data to "none" on the right-side.

The folder icons should be back to normal again!
jcarno is offline   Reply With Quote