View Single Post
Old Jan 20, 2014, 07:08 AM   #4
Hapatingjaky
Maximum Disappointment
 
Join Date: Nov 2005
Location: Canada New Ukraine
Posts: 9,972
Hapatingjaky kills 99.99% of germs and leaves hands feeling freshHapatingjaky kills 99.99% of germs and leaves hands feeling freshHapatingjaky kills 99.99% of germs and leaves hands feeling freshHapatingjaky kills 99.99% of germs and leaves hands feeling freshHapatingjaky kills 99.99% of germs and leaves hands feeling freshHapatingjaky kills 99.99% of germs and leaves hands feeling freshHapatingjaky kills 99.99% of germs and leaves hands feeling freshHapatingjaky kills 99.99% of germs and leaves hands feeling freshHapatingjaky kills 99.99% of germs and leaves hands feeling freshHapatingjaky kills 99.99% of germs and leaves hands feeling fresh


Default

Quote:
Originally Posted by ashbash171 View Post
It just shows 2.0. if this is the case if i bought a 7.1 soundcard and set tht as default would it then work through the hdmi that i am using at the mo as 7.1
No, you would need to run an optical cable from the soundcard to the receiver given that the soundcard supports optical out.

The motherboard you do have does support Optical Out, and I do believe supports 7.1
__________________
Intel Core i9 10900K @ 5.2GHz, Asus Maximus XII Apex, GSkill Trident-Z Royal DDR4 3200MHz 32GB CAS11, EVGA FTW3 2080Ti Sixtuple SLI, Creative Labs SXFI Theater, Samsung 970 Evo Plus 1TB, Corsair AXI 1500i PSU, ThermalTake View 71, Corsair K95 Platinum RGB, Corsair Dark Core RGB SE, Acer Predator X34, Windows 10 Professional X64
Hapatingjaky is offline