View Single Post
Old Apr 20, 2017, 07:43 PM   #4
0091/2
We Do It!
 
Join Date: Dec 2002
Location: China Brooklyn, NY
Posts: 7,482
0091/2 is not someone to be trifled with0091/2 is not someone to be trifled with0091/2 is not someone to be trifled with0091/2 is not someone to be trifled with0091/2 is not someone to be trifled with0091/2 is not someone to be trifled with0091/2 is not someone to be trifled with0091/2 is not someone to be trifled with


Default

Quote:
Originally Posted by Fleksta View Post
Thanks, fixed the links.

I ran the updater and it says the latest firmware is installed. The channel options remain the same in both Firefox and Chrome.
Did you factory reset the router?
Reset button
—Press and hold this button for 10 seconds (until the port
lights flash at the same time) to reset the router to its factory defaults.
You can also restore the defaults using Linksys Smart Wi-Fi.
__________________
Lenovo x61t - Display : 12.1 (Multi-Touch) - CPU : Intel Lv7700 @1.8ghz - Graphics : Intel GMA X3100 graphics - Chipset : Intel 965 Express - Communication : Intel Wireless WiFi Link 4965AGN
10/100/1000 Ethernet - RAM : G.skill ddr2 800 4gb - Storage : G.Skill 64 SSD(SLC) - Battery : 8cell


Current Desktop [2016]
Monitor: NEC EA244wmi | CPU: Intel 3570k @4.2ghz | Heatsink: NH-D14 | GPU: Intel HD4000 | Mobo: ASUS P8Z77-v pro | WiFi: Asus PCEAC68 | SSD: Samsung 860Pro 512GB/ 830pro 128GB | HDD: WD Black 8========D~13TB | PSU: Seasonic Plat. 660w
0091/2 is offline   Reply With Quote