Rage3D Discussion Area

Rage3D Discussion Area (http://www.rage3d.com/board/index.php)
-   AMD Radeon Software Discussion and Support (http://www.rage3d.com/board/forumdisplay.php?f=59)
-   -   'dxva_sig.txt' created when playing WMV files (http://www.rage3d.com/board/showthread.php?t=33818600)

Rebooter Jun 11, 2005 09:00 AM

'dxva_sig.txt' created when playing WMV files
 
I just started getting this issue. I believe it started happening after I installed Catalyst 5.6. Whenever I play a WMV file, a text file called 'dxva_sig.txt' is created in the same folder as the WMV file. I use Zoom Player as my video player. I also have Windows Media Player 10 installed, and I found that when I open the WMV in that, the text file is not created.

I thought this might have something to do with the WMV Acceleration option, so I disabled it, but the problem persists.

Would anyone have a clue as to how to fix this annoying problem?

reholli Jun 11, 2005 12:02 PM

Quote:

Originally Posted by Rebooter
I just started getting this issue. I believe it started happening after I installed Catalyst 5.6. Whenever I play a WMV file, a text file called 'dxva_sig.txt' is created in the same folder as the WMV file. I use Zoom Player as my video player. I also have Windows Media Player 10 installed, and I found that when I open the WMV in that, the text file is not created.

I thought this might have something to do with the WMV Acceleration option, so I disabled it, but the problem persists.

Would anyone have a clue as to how to fix this annoying problem?

Open the file in WMP 10 instead of Zoom Player?

Rebooter Jun 11, 2005 09:59 PM

Quote:

Originally Posted by reholli
Open the file in WMP 10 instead of Zoom Player?

Obviously that wouldn't fix the problem with Zoom Player. :rolleyes:

Anyway I think it is caused by the Catalyst driver + some other issue with the video renderer. I changed a setting in ZP which got rid of the txt file, but it's not an optimal setting.

Deaderinred Jan 26, 2006 03:55 PM

sorry to raise a dead thread but seriously is there a proper fix for this? i heard about the codec update "codec 75" or something or other , i did get it working right once but now it doesnt, and the file is still being made and is kinda annoying me alot, tho recently its changed from justing having a "b" in the file to just a "A" , and this happend when i installed cats 6.1 (the b changing to a) .

Red Harvest Feb 19, 2006 08:29 PM

Yes, this is annoying. WTF is this file for anyway? ATI, time to do some cleanup. Now I remember why I hadn't updated vid drivers in so long...

H-Money Feb 19, 2006 10:16 PM

what video renderer are you using in zoomplayer?

Red Harvest Feb 20, 2006 08:46 PM

It looks like it is ATI's Windows Media Hardware Acceleration that is at fault. This is checked by default with the new drivers, and it royally hoses video turning it into some sort of LSD trip. Interestingly...it turned itself back on once after I disabled it. Stayed off for the last two boots, so hopefully it won't return.

And I guess I need to turn off the control center on launch again, it is eating about 35-40 MB of active memory (which is odd since it always takes awhile to pop up...what is it doing back there anyway?)

SsP45 Feb 20, 2006 10:49 PM

It's not just an ATI thing. I get it now with my X1900 XTX, but I also got it when I had a GeForce 7800 GTX. I get it when I use Media Player Classic.

Gandalfthewhite Feb 20, 2006 10:57 PM

i only get it with WMV files so im thinking that its the codec for it. as their was an update to windows media player a few weeks ago and thats when it started happening to me likewise it jsut stopped happening last noight even tho i havent touched any drivers or settings for a few days.

Xessive Feb 21, 2006 04:52 AM

This is exactly the problem I ahve been complaining about with WMV acceleration. I also hate that it's ON by default. Ia sked ATi about it they said that apaprently WMV acceleration is only beneficial to some processors, not all. Fine, jsut don't make it the default setting.

Anyway, to stop the damn file from being created all you have to do is disable WMV Acceleration, and then restart your system. The file will be created if you play a WMV file before restarting. THis I'm certain of because I've had to toil with it since Catalyst 5.

Remember, if you update your drivers the WMV Acceleration setting will be reset to ON. Switch it off, and restart again.


All times are GMT -5. The time now is 09:17 AM.

Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright 1998-2011 Rage3D.com